Hyperspin: Status (klein)

Door een technisch probleem kan de lijst met servers momenteel niet opgehaald worden.

Legende Klein

serverUp Geen probleem
serverDown Probleem
serverOnderhoud Onderhoud
serverOnbekend Niet bekend

Archief aankondigingen

Hieronder vind je een overzicht van oude aankondigingen. Kijk op de startpagina voor een lijst met actuele aankondigingen.

23/12/2016: Mediaraven even dicht

  • 23/12/2016 09:20: Tijdens de kerstvakantie sluit Mediaraven de deuren vanaf vrijdag 23 december tot en met maandag 2 januari. We zijn dan niet bereikbaar via telefoon en niet-dringende mails kunnen even blijven liggen. Uiteraard houden we wel de servers nauwlettend in de gaten. Ook het e-mailadres meldpunt@status.mediaraven.be wordt 24/7 opgevolgd. We wensen je geknipte feestdagen!

22/12/2016: Update WebXX-servers

  • 22/12/2016 16u45: Op alle WebXX-servers (Web01 tot en met Web20) werden zopas niet-kritieke onderhoudswerkzaamheden uitgevoerd. Onder andere MySQL kreeg een update. Deze updates hebben normaal geen invloed op de werking van onze services. Laat ons zeker iets weten via meldpunt@status.mediaraven.be mocht je toch ergens een probleem vaststellen.

15/12/2016: Beveiligingsupdates voor Joomla!

  • 15/12/2016 10u20: Er werd gisteren een belangrijke beveiligingsupdate uitgebracht voor Joomla!. Maak je gebruik van deze software, dan moet je de code zo snel mogelijk updaten naar de laatste versie; in het andere geval mag je dit bericht negeren.

    In alle versies van Joomla! (versies 1.6.x tot en met 3.6.4) wordt een belangrijke probleem met gebruikersaccounts opgelost. Alle vorige versies van Joomla! bevatten immers een lek waardoor hackers de rechten van gebruikers kunnen wijzigen. Op die manier kunnen ze inhoud aanpassen, andere gebruikersaccounts wijzigen of toevoegen en malafide bestanden uploaden. Voor Joomla! 3.x worden ook 3 andere beveiligingsproblemen opgelost.

    Om je tegen deze problemen te beveiligen, moet je de laatste versie van de gebruikte software downloaden:
    Gebruik je opensourcesoftware, dan is het belangrijk om ALTIJD met de laatste stabiele versie te werken. Meestal is er een functie in de software die toelaat om je te waarschuwen bij nieuwe versies, en/of kan je je inschrijven op een mailinglijst die je op de hoogte brengt van belangrijke updates. Ook voor Joomla! is dat het geval. Hou in elk geval https://developer.joomla.org/security.html in de gaten.

    Heb je hierover nog vragen of ondervind je moeilijkheden om je website te updaten, aarzel dan niet en contacteer ons via hosting@mediaraven.be.

05/12/2016: Nieuwe SSL-certificaten voor ServerXX-servers

  • 05/12/2016 16u45: Op alle ServerXX-servers (server66 tot en met server123) werd het standaard SSL-certificaat vervangen dat gebruikt wordt door het controlepaneel Plesk en de maildiensten (ophalen en verzenden van e-mails). Als gevolg hiervan kan het zijn dat je (eenmalig) opnieuw een beveiligingswaarschuwing krijgt wanneer je mails probeert op te halen of te verzenden. Meer info hierover kan je terugvinden op de Mediahelpdesk.

08/11/2016: Update WebXX-servers

  • 08/11/2016 15u50: Op alle WebXX-servers (Web01 tot en met Web18) werden zopas niet-kritieke onderhoudswerkzaamheden uitgevoerd. Onder andere MySQL kreeg een update. Deze updates hebben normaal geen invloed op de werking van onze services. Laat ons zeker iets weten via meldpunt@status.mediaraven.be mocht je toch ergens een probleem vaststellen.

02/11/2016: Onderhoudswerkzaamheden in de nacht van 3 op 4 november

  • 02/11/2016 15u15: In de nacht van donderdag 3 op vrijdag 4 november zijn er onderhoudswerkzaamheden gepland aan alle servers van het nieuwe type (web01 tot en met web 17). De achterliggende virtualisatiesoftware zal geüpdatet worden. Daardoor zullen alle diensten en websites op de servers gedurende korte tijd onbereikbaar zijn tussen 01u00 en 05u00. Mochten de werken uitlopen, dan zullen we je via deze weg op de hoogte houden.

26/10/2016: Beveiligingsupdates voor Joomla!

  • 26/10/2016 16u15: Er werd gisteren een belangrijke beveiligingsupdate uitgebracht voor Joomla!. Maak je gebruik van deze software, dan moet je de code zo snel mogelijk updaten naar de laatste versie; in het andere geval mag je dit bericht negeren.

    In de nieuwste versie van Joomla! (versie 3.x) worden twee belangrijke problemen met gebruikersaccounts opgelost. Alle versies van Joomla! 3.4.4 tot en met 3.6.3 bevatten immers een lek waardoor hackers extra gebruikers kunnen aanmaken en deze ook beheerdersrechten kunnen geven. Op die manier kunnen ze inhoud aanpassen, andere gebruikersaccounts wijzigen of toevoegen en malafide bestanden uploaden.

    Om je tegen dit probleem te beveiligen, moet je de laatste versie van de gebruikte software downloaden:
    Gebruik je opensourcesoftware, dan is het belangrijk om ALTIJD met de laatste stabiele versie te werken. Meestal is er een functie in de software die toelaat om je te waarschuwen bij nieuwe versies, en/of kan je je inschrijven op een mailinglijst die je op de hoogte brengt van belangrijke updates. Ook voor Joomla! is dat het geval. Hou in elk geval http://developer.joomla.org/security.html in de gaten.

    Heb je hierover nog vragen of ondervind je moeilijkheden om je website te updaten, aarzel dan niet en contacteer ons via hosting@mediaraven.be.

 

12/09/2016: Update servers

  • 12/09/2016 13u50: Op alle servers werden zopas niet-kritieke onderhoudswerkzaamheden uitgevoerd. Onder andere MySQL kreeg een update. Deze updates hebben normaal geen invloed op de werking van onze services. Laat ons zeker iets weten via meldpunt@status.mediaraven.be mocht je toch ergens een probleem vaststellen.

24/08/2016: Update WebXX-servers

  • 24/08/2016 12u20: Op alle WebXX-servers (Web01 tot en met Web16) werden zopas niet-kritieke onderhoudswerkzaamheden uitgevoerd. Deze updates hebben normaal geen invloed op de werking van onze services. Laat ons zeker iets weten via meldpunt@status.mediaraven.be mocht je toch ergens een probleem vaststellen.

13/07/2016: Beveiligingsupdates voor Drupal 7-modules

  • 13/07/2016 18u15: Er werden vanavond belangrijke beveiligingsupdates uitgebracht voor enkele modules onder Drupal 7. Het gaat om RESTful Web Services, Webform Multiple File Upload en Coder die op sommige Drupal-websites gebruikt worden. Maak je gebruik van deze modules, dan moet je de code zo snel mogelijk updaten naar de laatste versie; in het andere geval mag je dit bericht negeren.

    In deze modules wordt een belangrijk "Remote Code Execution"-probleem opgelost. Via RCE slagen hackers erin om vanaf afstand PHP-code te laten uitvoeren op de webserver. Op die manier kunnen bestanden op de webserver toegevoegd, uitgelezen, gewijzigd en verwijderd worden. Achterliggend kunnen hackers zo ook logingegevens stelen of wijzigen, of spammails uitsturen.

    Om je tegen dit probleem te beveiligen, moet je de laatste versie van deze modules installeren:

    Om misbruik te voorkomen hebben we alle publieke websites die deze modules gebruiken preventief gepatched. Het blijft echter noodzakelijk om zo snel mogelijk je website en alle gebruikte modules correct te updaten naar de laatste stabiele versie. Werd je website ontwikkeld door Mediaraven en heb je hiervoor een onderhoudscontract, dan zorgden wij reeds voor de nodige updates.

    Gebruik je opensourcesoftware, dan is het belangrijk om ALTIJD met de laatste stabiele versie te werken. Meestal is er een functie in de software die toelaat om je te waarschuwen bij nieuwe versies, en/of kan je je inschrijven op een mailinglijst die je op de hoogte brengt van belangrijke updates. Ook voor Drupal is dat het geval.

    Heb je hierover nog vragen of ondervind je moeilijkheden om je website te updaten, aarzel dan niet en contacteer ons via hosting@mediaraven.be.